Защо трябва да инсталирате iOS 12.4

Защо трябва да инсталирате iOS 12.4

Публикувани са подробности за пет грешки в сигурността, отстранени в iOS 12.4 миналата седмица. Това означава, че сега хакерите имат необходимата информация, за да ги използват на всяко устройство, което не е актуализирано.

Тези грешки позволяват на хакер да стартира злонамерен код на iPhone чрез iMessage. Всичко, което получателят трябва да направи, е да прочете съобщението и кода ще стартира.

iOS 12.4 носи подобрения на Apple News + и прави преминаването към нов iPhone по-лесно. Но тъй като това наистина е всичко, което се е променило, разбираемо е, ако много хора не бързат да го инсталират.

Google Project Zero

Пропуските в сигурността не бяха открити от Apple, а от екипа на Google Project Zero. Което обяснява защо подробностите се оповестяват публично.

Въпросните бъгове са CVE-2019-8647 , CVE-2019-8660 , CVE-2019-8662 , CVE-2019-8624 и CVE-2019-8646 . Включен с описания на бъгове е примерен код, показващ на хакерите как да се възползват от тях.

Екипът на Project Zero все още мълчи за шестия бъг в iMessage, който откриха – CVE-2019-8641 – защото iOS 12.4 не го поправи напълно.

Вашият коментар